読者です 読者をやめる 読者になる 読者になる

downgrade: lenny → etch

lennyを使っていたが、Iceweaselがあり得ないくらい不安定なのと、kernel2.6.21-2でついに/dev/sdaを認識しなくなってkernel panicになっていたのでdowngradeした。/etc/apt/sources.listを書き換えて

#apt-get update
#apt-get upgrade

ってやって、grubの設定をしてIceweaselを起動したらそこそこ使えるようになったぽい。testingはdevのMLを見ながら切り替える時期を見極めるべし。