読者です 読者をやめる 読者になる 読者になる

何が問題なんだろう?

debianでもscribesを使いたいと思ったので、次の手順で使ってみた。

  1. 公式サイトから.debファイルをダウンロード
  2. #dpkg -i scribes.hoge.deb
  3. パッケージが足りないというので#aptitude install gnome-python-何たら
  4. Gnomeメニューから起動してみたのだがウィンドウが起動しない
  5. $scribes hoge.txt
  6. 起動しないので、表示されるエラーメッセージを見る
  7. $gedit hoge.txt
  8. $emacs hoge.txt

なんかShift JISのファイルが読めない(Linuxのどのエディタを使っても読めなかった、Emacsについてはコマンドを知らない)